Mac OS X ab 10.9.x und Sign Live! CC

Bitte beachten Sie für Mac OS X ab Version 10.9.x (Mavericks).

  • Für Mac OS X ab Version 10.9.x sollten Sie Sign Live! CC 6.x im Einsatz haben.
    Falls Sie noch Sign Live! CC in der Version 5.x im Einsatz haben, nehmen Sie bitte einen Update auf Sign Live! Version 6.2.x vor.
    Wenn Sie einen Wartungsvertrag mit uns abgeschlossen haben, sind Updates kostenlos. Ohne Wartungsvertrag sind Updates kostenpflichtig.
  • Bitte prüfen Sie, ob der Hersteller Ihres Kartenlesers Treiber für MAC zur Verfügung stellt.
    Die Treiber für Kartenleser der Firma REINER SCT sind  hier verfügbar.
  •  Eine Liste der von uns getesteten Signaturkarten und Kartenleser finden Sie im   Sign Live! CC Datenblatt.

Stand: Juli 2015